DCE-1.5

DCE-1.5 was released on 6th February, 2015. This is the 6th release of the project, mainly including minor bug fixes. More information is available in the Release Notes.

The code has been tested:

  • Ubuntu 10.04 64bit
  • Ubuntu 12.04 32bit/64bit
  • Ubuntu 13.04 64bit
  • Ubuntu 14.04 64bit
  • Fedora 18 32bit
  • CentOS 6.2 64bit

The latest DCE-1.5 document is available which describes how to install the software in the QuickStartGuide.

API Documentation: Coverage of the APIs using Doxygen.

Manual: pdfhtml (split page)html (single page)

Manual (quagga submodule): pdfhtml (split page)html (single page)

Manual (umip submodule): pdfhtml (split page)html (single page)